IFTTT
Incident Report for Stringify
Resolved
We believe this is now resolved.
Posted 25 days ago. Nov 21, 2018 - 14:12 PST
Investigating
We are still experiencing issues with our connection to IFTTT.
Posted 25 days ago. Nov 21, 2018 - 13:05 PST