Nest not triggering
Incident Report for Stringify
Resolved
Nest triggers are now slowly returning to normal. We expect full resolution in the next hour.
Posted 3 months ago. Nov 27, 2018 - 08:16 PST
Investigating
Nest has stopped sending us events. We are currently investigating.
Posted 3 months ago. Nov 27, 2018 - 07:49 PST