Hue Thing Outage
Incident Report for Stringify
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 15, 2016 - 08:11 PDT
Investigating
We're seeing errors with Hue Service API. Affects Triggers/Actions and authenticating to Hue Things.
Posted almost 2 years ago. Oct 14, 2016 - 19:56 PDT