Insteon outage
Incident Report for Stringify
Resolved
Triggers and actions are now operational.
Posted about 2 years ago. Sep 13, 2016 - 16:32 PDT
Update
Insteon actions are working; however, we are still not receiving events from Insteon for triggers in your flow.
Posted about 2 years ago. Sep 13, 2016 - 14:52 PDT
Update
All Insteon triggers and actions are currently failing. Insteon is investigating.
Posted about 2 years ago. Sep 13, 2016 - 10:45 PDT
Investigating
We are seeing a significant number of errors when trying to establish streaming connections to Insteon. This will effect Insteon triggers in your Stringify flows.
Posted about 2 years ago. Sep 13, 2016 - 09:11 PDT