Flow / Control execution
Incident Report for Stringify
Resolved
This incident has been resolved.
Posted 12 days ago. Jul 09, 2018 - 16:57 PDT
Monitoring
We have identified the issue. Things will resume within the hour.
Posted 12 days ago. Jul 09, 2018 - 16:30 PDT
Investigating
We have identified an issue with flows not running. We are currently investigating
Posted 12 days ago. Jul 09, 2018 - 15:43 PDT