Insteon API Down
Incident Report for Stringify
Resolved
The Insteon service has been restored.
Posted over 1 year ago. Dec 02, 2016 - 11:39 PST
Investigating
Insteon's API is currently down, preventing all Insteon flows from operating.
Posted over 1 year ago. Dec 02, 2016 - 11:27 PST