Harmony API outage
Incident Report for Stringify
Resolved
Logitech has informed us that this is resolved.
Posted 24 days ago. Jan 30, 2018 - 12:59 PST
Identified
Logitech's third party API is timing out. We have contacted their support team.
Posted 28 days ago. Jan 26, 2018 - 08:10 PST