Dropbox triggers not operational
Incident Report for Stringify
Resolved
Dropbox has reported this issue has been resolved.
Posted almost 2 years ago. Jun 13, 2016 - 15:57 PDT
Identified
Dropbox has identified an issue that is resulting in Stringify not receiving triggers. We are waiting for Dropbox to resolve this issue.
Posted almost 2 years ago. Jun 13, 2016 - 10:20 PDT