Google Assistant not functional
Incident Report for Stringify
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 22, 2017 - 10:13 PDT
Monitoring
We have been informed that our Google Assistant integration should now be functional. Please contact support if you have any issues.
Posted 10 months ago. Sep 21, 2017 - 09:18 PDT
Investigating
Late last night, 12 Sept, Google disabled our Google Assistant integration. We are working with Google to identify a resolution.
Posted 10 months ago. Sep 13, 2017 - 08:39 PDT