Hue outage
Incident Report for Stringify
Resolved
Philips has resolved this issue.
Posted 12 months ago. Nov 27, 2017 - 11:00 PST
Identified
Philips is currently blocking requests from Stringify. We have contacted them to inquire.
Posted 12 months ago. Nov 27, 2017 - 10:59 PST