Unable to add Hue
Incident Report for Stringify
Resolved
Philips has reported this issue should be resolved (with v1.16 firmware pushed out to most V1 Hue Bridges)
Posted almost 2 years ago. Dec 19, 2016 - 12:09 PST
Identified
Philips has reported: "With high certainty this is an issue that impacts Bridge v1’s with firmware release 1.15. In release 1.16 it will be solved, which we are releasing end this week/beginning next week."
Posted almost 2 years ago. Nov 23, 2016 - 16:32 PST
Investigating
We are seeing errors from Philips when Stringify customers try to add Hue. We have contacted Philips.
Posted about 2 years ago. Oct 28, 2016 - 09:16 PDT