SmartThings triggers not working
Incident Report for Stringify
Resolved
SmartThings started to send events to the incorrect Stringify URL (reason unknown, SmartThings will investigate). We put a work-around in place to resolve the issue.
Posted 9 months ago. Sep 05, 2017 - 20:42 PDT
Investigating
We stopped receiving events from SmartThings. We are investigating but believe this is an outage on their side.
Posted 9 months ago. Sep 05, 2017 - 20:08 PDT