Stringify Platform
Incident Report for Stringify
Resolved
This incident has been resolved.
Posted about 1 year ago. May 17, 2018 - 13:44 PDT
Monitoring
We are now resubscribing to Wink triggers. We expect to be receiving all triggers within the next few hours.
Posted about 1 year ago. May 17, 2018 - 10:42 PDT
Update
Wink triggers are still not operational. We investigating.
Posted about 1 year ago. May 17, 2018 - 07:09 PDT
Identified
Most services should be restored. Most heavily impacted were SmartThings, Wink, and Hue. Ring and Arlo need further testing. These and other services may still be impacted.
Posted about 1 year ago. May 16, 2018 - 23:32 PDT
Investigating
The Stringify platform is currently experiencing timeouts. This may result in not being able to add a Thing, control a Thing, or Flows running. We are actively investigating.
Posted about 1 year ago. May 16, 2018 - 17:44 PDT