New users unable to add Alexa
Incident Report for Stringify
Resolved
Stringify is once again available as an Alexa skill.
Posted almost 2 years ago. Sep 24, 2016 - 21:50 PDT
Investigating
Currently, Stringify is not visible the Amazon Alexa Skills search. We are working with Amazon to resolve this issue.
Posted about 2 years ago. Sep 20, 2016 - 18:56 PDT