Flow execution
Incident Report for Stringify
Monitoring
After our repairs, it seems that nearly all flows are executing normally. There still may be a few issues over the next 12 hours as our cache is re-populated.
Posted 28 days ago. May 24, 2018 - 07:11 PDT
Identified
We have identified the following issues:
* New flows, when enabled, can take several hours before they will trigger
* Flows containing Wink, Hue, SmartThings, and Virtual Button may not work properly.

We are running scripts to fix these issues and expect everything to be fully operational within 48 hours. We appreciate everyone's patience.
Posted 29 days ago. May 22, 2018 - 08:00 PDT