Google Assistant not functional
Incident Report for Stringify
Resolved
Google has reinstated our Google Home integration.
Posted 9 months ago. Jan 31, 2018 - 07:03 PST
Update
Google has replied and let us know they are investigating.
Posted 9 months ago. Jan 30, 2018 - 16:56 PST
Identified
Google has informed us that our Google Assistant skill has been removed. We are working with them to resolve the issue.
Posted 9 months ago. Jan 30, 2018 - 13:00 PST