Unable to add Ring
Incident Report for Stringify
Resolved
Ring has reported that this is now resolved.
Posted 2 months ago. Sep 10, 2018 - 10:58 PDT
Investigating
We have confirmed that customers can not add Ring to their Stringify library. After typing their Ring login and password, it returns to the login screen. This is an issue on Ring's side and we have contacted them.
Posted 2 months ago. Sep 10, 2018 - 09:00 PDT
This incident affected: Things (Ring Thing).