Google Assistant (Home) Account Linking
Incident Report for Stringify
Resolved
This issue has been resolved. Google Assistant should work normally.
Posted 9 months ago. Sep 02, 2017 - 16:45 PDT
Investigating
Google Assistant (Home) account linking issues identified. Working to resolve.
Posted 9 months ago. Sep 02, 2017 - 11:42 PDT