Insteon outage
Incident Report for Stringify
Resolved
We are no longer seeing errors from Insteon. Insteon is trying to identify root the cause.
Posted over 1 year ago. Sep 19, 2016 - 10:03 PDT
Investigating
We are currently experiencing a complete outage from Insteon's streaming API servers.
Posted over 1 year ago. Sep 18, 2016 - 21:45 PDT