Automatic triggers not firing
Incident Report for Stringify
Resolved
We are now receiving events normally.
Posted 10 months ago. Aug 05, 2017 - 09:55 PDT
Monitoring
We have stopped receiving events from Automatic. We have contacted their support and are waiting to hear back.
Posted 10 months ago. Aug 04, 2017 - 13:12 PDT