Insteon - error when connecting
Incident Report for Stringify
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 01, 2017 - 17:43 PST
Identified
Insteon's API is taking 45-60 seconds to return a list of things during the connection process. We show an error after 15 seconds.
Insteon things will be automatically added to your Stringify library after 45-60 seconds. We've informed Insteon of this issue.
Posted almost 2 years ago. Jan 31, 2017 - 15:47 PST